<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">

<title>Void Kandy &#8211; Fixated &#8211; We Close Tonight</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Noto+Sans:r:latin,latin-ext","Open+Sans:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active html{font-family:"Open Sans",sans-serif}.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Open Sans",sans-serif}.wf-active h1{font-style:normal;font-weight:400}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Noto Sans",sans-serif;font-style:normal;font-weight:400}.wf-active #masthead .site-title{font-weight:400;font-style:normal}.wf-active #sticky-header .hentry-title{font-weight:400;font-style:normal}.wf-active #featured-content .primary-section .entry-header .entry-title{font-weight:400;font-style:normal}.wf-active #featured-content .primary-section .hentry:first-child .entry-header .entry-title{font-style:normal;font-weight:400}.wf-active #featured-content .secondary-section .entry-title{font-style:normal;font-weight:400}.wf-active .widget .widget-title{font-weight:400;font-style:normal}.wf-active .hentry .entry-title{font-weight:400;font-style:normal}.wf-active .archive-grid .hentry .entry-title{font-style:normal;font-weight:400}.wf-active .page .site-main .entry-header .entry-title, .wf-active .single .site-main .entry-header .entry-title{font-style:normal;font-weight:400}.wf-active .comments-area .comment-body h1, .wf-active .comments-area .comment-body h2, .wf-active .comments-area .comment-body h3, .wf-active .comments-area .comment-body h4, .wf-active .comments-area .comment-body h5, .wf-active .comments-area .comment-body h6, .wf-active .page .entry-content h1, .wf-active .page .entry-content h2, .wf-active .page .entry-content h3, .wf-active .page .entry-content h4, .wf-active .page .entry-content h5, .wf-active .page .entry-content h6, .wf-active .single .entry-content h1, .wf-active .single .entry-content h2, .wf-active .single .entry-content h3, .wf-active .single .entry-content h4, .wf-active .single .entry-content h5, .wf-active .single .entry-content h6{font-weight:400;font-style:normal}.wf-active .comments-area .comment-body h1, .wf-active .page .entry-content h1, .wf-active .single .entry-content h1{font-style:normal;font-weight:400}.wf-active .comments-area .comment-body h2, .wf-active .page .entry-content h2, .wf-active .single .entry-content h2{font-style:normal;font-weight:400}.wf-active .comments-area .comment-body h3, .wf-active .page .entry-content h3, .wf-active .single .entry-content h3{font-style:normal;font-weight:400}.wf-active .comments-area .comment-body h4, .wf-active .page .entry-content h4, .wf-active .single .entry-content h4{font-style:normal;font-weight:400}.wf-active .comments-area .comment-body h5, .wf-active .page .entry-content h5, .wf-active .single .entry-content h5{font-style:normal;font-weight:400}.wf-active .comments-area .comment-body h6, .wf-active .page .entry-content h6, .wf-active .single .entry-content h6{font-style:normal;font-weight:400}.wf-active .page-header .page-title{font-weight:400;font-style:normal}.wf-active .author .page-header .page-title, .wf-active .page-header .page-title span, .wf-active .search:not(.search-no-results) .page-header .page-title{font-weight:400;font-style:normal}.wf-active .author .page-header .page-title span, .wf-active .search .page-header .page-title span{font-weight:400;font-style:normal}.wf-active .active-sidebar.page .site-main .entry-header .entry-title, .wf-active .active-sidebar.single .site-main .entry-header .entry-title{font-style:normal;font-weight:400}.wf-active .entry-footer .entry-author .author-title{font-weight:400;font-style:normal}.wf-active #comments .comments-title, .wf-active #reply-title{font-weight:400;font-style:normal}.wf-active #page div.sharedaddy h3.sd-title{font-weight:400;font-style:normal}</style>
<meta name='robots' content='max-image-preview:large' />
<meta name="google-site-verification" content="UELaonRciRR9nSM191fCY6u_iVWmEOrXOV2pdY_WfEs" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//weclosetonight.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//prebid.media.net' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//prebid-server.rubiconproject.com' />
<link rel='dns-prefetch' href='//hb-api.omnitagjs.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//apex.go.sonobi.com' />
<link rel='dns-prefetch' href='//u.openx.net' />
<link rel="alternate" type="application/rss+xml" title="We Close Tonight &raquo; Feed" href="https://weclosetonight.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="We Close Tonight &raquo; Comments Feed" href="https://weclosetonight.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="We Close Tonight &raquo; Void Kandy &#8211;&nbsp;Fixated Comments Feed" href="https://weclosetonight.com/2021/05/01/void-kandy-fixated/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1612197847h&ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJydkltuAyEMRTdUhjJJW+Wj6loMWJSEV7FJNLsvM32NkiqN+oN0zT0X20KeijA5MSaWsYkSmvOJ5KmYHAVFH3A6U4MhupMrTIfsfsBcLViSLmQN4TYvvDVMKI7jhX3VUcUAjFaUTHymrmHBH5DkHrmAOYhFXdi/vK51qbG6flNRHtX9sB2U1M0HO3e+BOgKdZLEU8AbghZq9T5MubFw1dv/RlRgnxz9gZv8iY1Dn0JJ64m/i+J3drW1ef5ejwV4dkS0HjBg7LZr2Mc/0bpUJBL9jL5Fwa8dXLb+Ep/Vo9ptx83D027/Dixl7es=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='aquene-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C400i%2C700%2C700i%2C900%2C900i&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;display=swap' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/wp-content/themes/premium/aquene/style.css?m=1613506398h&cssminify=yes' type='text/css' media='all' />
<style id='aquene-style-inline-css'>

					.post-navigation .nav-previous a:before { content: ""; background-image: url(https://weclosetonight.files.wordpress.com/2021/05/screenshot-2021-05-01-at-10.49.29-min.png?w=980&h=460&crop=1); }
				
					.post-navigation .nav-next a:before { content: ""; background-image: url(https://weclosetonight.files.wordpress.com/2021/04/copy-of-hi-res-artist-photo-min-min-1.png?w=980&h=460&crop=1); }
				
#page .entry-tags, #page .byline { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
.custom-background.custom-background-override #page { margin: 0 auto; }.custom-background.custom-background-override #sticky-header { left: 0; right: 0; }
</style>
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/themes/premium/aquene/assets/css/print-style.css?m=1588785649h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJydj0sOwjAMRC9EMJVoEQvEWUwwIa3zoXZUcXtSNoAqIcHO4/GzZmDKxqaoFBX0SoEE8kjBlwB4KxQJUIRUwEp10FVffHSFcVzX1Qp+520KoZ7Lv3xPmtEOCzwUk7k4HwUmf3YzRKW6afBkGCdQCplR5wp6Z/r2wFEynCyqT/FDmAujX1Z/Q0c6cXJ1dM/MLzlDx3BoumbTdrt9u+0fgyuPaA==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+ULUaJl+gtJqbG6opr9P3o0CHqNAzMwFmEpdxcbpAOUfDwMTMU4iY2NLECB1Nj9g97y9zB/8Vko0GB5Oktn6kFlxxDGMEjrQbvYEmzVHIclNZy2i9lFDfR?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"61145291","siteName":"We Close Tonight","siteURL":"https:\/\/weclosetonight.com","icon":"<img alt='' src='https:\/\/weclosetonight.files.wordpress.com\/2017\/06\/cropped-19206321_10155636628197573_1613055607_n.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/aquene","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fweclosetonight.com%2F2021%2F05%2F01%2Fvoid-kandy-fixated%2F&signup_flow=account&domain=weclosetonight.com","themeURL":"https:\/\/wordpress.com\/theme\/aquene\/","xhrURL":"https:\/\/weclosetonight.com\/wp-admin\/admin-ajax.php","nonce":"f0b830ae23","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"2de93489c7\" \/>","referer":"https:\/\/weclosetonight.com\/2021\/05\/01\/void-kandy-fixated\/","canFollow":"1","feedID":"21111307","statusMessage":"","customizeLink":"https:\/\/weclosetonight.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fweclosetonight.wordpress.com%2F2021%2F05%2F01%2Fvoid-kandy-fixated%2F","postID":"9020","shortlink":"https:\/\/wp.me\/p48yGn-2lu","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/weclosetonight.com\/9020","statsLink":"https:\/\/wordpress.com\/stats\/post\/9020\/weclosetonight.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Aquene","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 4,318 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fweclosetonight.com%2F2021%2F05%2F01%2Fvoid-kandy-fixated%2F&signup_flow=account&domain=weclosetonight.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjtEKwjAMRX/IrJTBhg/it8wtlpYmrU2K7u/tQGHuxadLuCeHa54Z5sSKrCaIyUmUUGRy2AU5md+W0s1HhCpYGsAKnu/pyFGFHKvzLKZgnBQX2KyH6/vleY51Qdn04VGxrJ/oyPNfCMi70qR7eLe3RIVc0mtt3ZUudrBjb/thPIc3NWZbjQ=='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://weclosetonight.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://weclosetonight.com/2021/05/01/void-kandy-fixated/" />
<link rel='shortlink' href='https://wp.me/p48yGn-2lu' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title, .site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fweclosetonight.com%2F2021%2F05%2F01%2Fvoid-kandy-fixated%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fweclosetonight.com%2F2021%2F05%2F01%2Fvoid-kandy-fixated%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Void Kandy &#8211; Fixated" />
<meta property="og:url" content="https://weclosetonight.com/2021/05/01/void-kandy-fixated/" />
<meta property="og:description" content="Photo: Trystan French Do you think they could make shoes out of that material water beds are made from? I know they would have to be sturdier on the bottom to avoid getting pricked by shards of gla…" />
<meta property="article:published_time" content="2021-05-01T11:36:00+00:00" />
<meta property="article:modified_time" content="2021-04-30T06:56:45+00:00" />
<meta property="og:site_name" content="We Close Tonight" />
<meta property="og:image" content="https://weclosetonight.files.wordpress.com/2021/04/11.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="809" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@MrCiaran" />
<meta name="twitter:site" content="@MrCiaran" />
<meta name="twitter:text:title" content="Void Kandy &#8211;&nbsp;Fixated" />
<meta name="twitter:image" content="https://weclosetonight.files.wordpress.com/2021/04/11.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://weclosetonight.com/?openidserver=1' />
<link rel='openid.delegate' href='https://weclosetonight.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://weclosetonight.com/osd.xml" title="We Close Tonight" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<link rel="pingback" href="https://weclosetonight.com/xmlrpc.php">		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="We Close Tonight" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The Unreliable Music Blog" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://weclosetonight.com/feed/;icon-uri=https://weclosetonight.files.wordpress.com/2017/06/cropped-19206321_10155636628197573_1613055607_n.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Photo: Trystan French Do you think they could make shoes out of that material water beds are made from? I know they would have to be sturdier on the bottom to avoid getting pricked by shards of glass or whatever, but surely someone has at least TRIED to invent them. Anyway, if those shoes existed&hellip;" />
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { 'pt': 1, 'ht': 1, 'tn': 'aquene', 'amp': false, 'consent': __ATA_CC(), 'gdpr_applies': false, 'ad': { 'label': { 'text': 'Advertisements' }, 'reportAd': { 'text': 'Report this ad' } }, 'siteid': 61145291 };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script><link rel="amphtml" href="https://weclosetonight.com/2021/05/01/void-kandy-fixated/amp/"><link rel="icon" href="https://weclosetonight.files.wordpress.com/2017/06/cropped-19206321_10155636628197573_1613055607_n.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://weclosetonight.files.wordpress.com/2017/06/cropped-19206321_10155636628197573_1613055607_n.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://weclosetonight.files.wordpress.com/2017/06/cropped-19206321_10155636628197573_1613055607_n.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://weclosetonight.files.wordpress.com/2017/06/cropped-19206321_10155636628197573_1613055607_n.jpg?w=270" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-9020 single-format-standard wp-custom-logo wp-embed-responsive customizer-styles-applied group-blog active-sidebar tags-hidden author-hidden highlander-enabled highlander-light">
<div id="page" class="site container th-bg-white">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="search-container" role="dialog" aria-hidden="true" class="site-search-container th-items-center th-justify-center th-text-md">
		
<form role="search" method="get" class="search-form th-flex" action="https://weclosetonight.com/">
	<label for="search-form-608fc86aba7d1" class="th-block th-w-full">
		<span class="screen-reader-text">Search for:</span>
		<input type="search" id="search-form-608fc86aba7d1" class="search-field th-block th-w-full"
		placeholder="Search this website&hellip;"
		value="" name="s"
		title="Search for:" />
	</label>
	<button type="submit" class="submit clean-button th-flex th-items-center th-text-base">
		<svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg>		<span class="screen-reader-text">Search</span>
	</button>
</form><!-- .search-form -->

		<button type="button" id="close-search-container" class="close-site-search clean-button th-flex th-text-base" type="button">
			<svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><line x1="18" y1="6" x2="6" y2="18"></line><line x1="6" y1="6" x2="18" y2="18"></line></svg>			<span class="screen-reader-text">Close</span>
		</button>
	</div><!-- #search-container -->

	<div id="toggle-sidebar" class="toggle-sidebar th-bg-primary-base th-text-white" aria-hidden="true">
		<div class="inner-panel">
			<button id="close-toggle-sidebar" class="close-toggle-sidebar th-bg-primary-base th-text-secondary-base th-flex th-items-center th-justify-center th-w-full" type="button">
				<svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><line x1="18" y1="6" x2="6" y2="18"></line><line x1="6" y1="6" x2="18" y2="18"></line></svg>				Close Menu			</button><!-- .close-toggle-sidebar -->

			<nav id="mobile-navigation" class="site-navigation mobile-navigation th-uppercase" aria-label="Mobile Menu"></nav><!-- #mobile-navigation -->
		</div><!-- .inner-panel -->
	</div><!-- #toggle-sidebar -->

	<header id="masthead" class="site-header th-flex th-flex-wrap th-w-full sm:th-px-lg th-px-base md:th-pb-md th-pt-md th-bg-white">
		<div class="header-left-col md:th-w-9/12 th-w-full th-flex th-flex-wrap th-items-center">
			<div class="site-branding md:th-m-0 lg:th-pr-base th-stack--sm th-w-full md:th-text-align-unset th-text-center">
				<a href="https://weclosetonight.com/" class="custom-logo-link" rel="home"><img width="300" height="78" src="https://weclosetonight.files.wordpress.com/2017/06/wct-min.png" class="custom-logo" alt="We Close Tonight" srcset="https://weclosetonight.files.wordpress.com/2017/06/wct-min.png 300w, https://weclosetonight.files.wordpress.com/2017/06/wct-min.png?w=150&amp;h=39 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="7760" data-permalink="https://weclosetonight.com/wct-min/" data-orig-file="https://weclosetonight.files.wordpress.com/2017/06/wct-min.png" data-orig-size="300,78" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="wct-min" data-image-description="" data-medium-file="https://weclosetonight.files.wordpress.com/2017/06/wct-min.png?w=300" data-large-file="https://weclosetonight.files.wordpress.com/2017/06/wct-min.png?w=300" /></a>					<p class="site-title th-font-bolder th-uppercase th-leading-xs th-text-2xl th-mb-0"><a href="https://weclosetonight.com/">We Close Tonight</a></p>
									<p class="site-description th-hidden th-mb-0 th-text-sm">The Unreliable Music Blog</p>
							</div><!-- .site-branding -->

			<nav id="site-navigation" class="site-navigation main-navigation th-uppercase th-text-xs lg:th-block th-hidden" aria-label="Primary Menu">
				<ul id="primary-menu" class="menu th-links-inherit th-flex th-flex-wrap th-items-center"><li id="menu-item-2108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2108"><a href="https://weclosetonight.com/">Home</a></li>
<li id="menu-item-2112" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2112"><a href="https://weclosetonight.com/category/reviews/">Reviews</a></li>
<li id="menu-item-2114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2114"><a href="https://weclosetonight.com/category/interviews/">Interviews</a></li>
<li id="menu-item-2115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2115"><a href="https://weclosetonight.com/category/playlists/">Playlists</a></li>
<li id="menu-item-2116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2116"><a href="https://weclosetonight.com/category/live-reviews/">Live Reviews</a></li>
<li id="menu-item-2109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2109"><a href="https://weclosetonight.com/about/">About</a></li>
</ul>			</nav><!-- #site-navigation -->
		</div><!-- .header-left-col -->

		<div class="header-right-col md:th-w-3/12 th-w-full th-flex md:th-justify-end md:th-items-center md:th-mt-0 th-mt-sm">
					<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-socials-container"><ul id="menu-socials" class="menu"><li id="menu-item-7762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7762"><a href="http://facebook.com/weclosetonight"><span class="screen-reader-text">Facebook</span><svg class="svg-icon th-fill-current" width="20" height="20" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></a></li>
<li id="menu-item-7763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7763"><a href="http://twitter.com/weclosetonight"><span class="screen-reader-text">Twitter</span><svg class="svg-icon th-fill-current" width="20" height="20" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></a></li>
<li id="menu-item-7764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7764"><a href="http://soundcloud.com/mrciaran"><span class="screen-reader-text">Soundcloud</span><svg class="svg-icon th-fill-current" width="20" height="20" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M1.175 12.225c-.051 0-.094.046-.101.1l-.233 2.154.233 2.105c.007.058.05.098.101.098.05 0 .09-.04.099-.098l.255-2.105-.27-2.154c0-.057-.045-.1-.09-.1m-.899.828c-.06 0-.091.037-.104.094L0 14.479l.165 1.308c0 .055.045.094.09.094s.089-.045.104-.104l.21-1.319-.21-1.334c0-.061-.044-.09-.09-.09m1.83-1.229c-.061 0-.12.045-.12.104l-.21 2.563.225 2.458c0 .06.045.12.119.12.061 0 .105-.061.121-.12l.254-2.474-.254-2.548c-.016-.06-.061-.12-.121-.12m.945-.089c-.075 0-.135.06-.15.135l-.193 2.64.21 2.544c.016.077.075.138.149.138.075 0 .135-.061.15-.15l.24-2.532-.24-2.623c0-.075-.06-.135-.135-.135l-.031-.017zm1.155.36c-.005-.09-.075-.149-.159-.149-.09 0-.158.06-.164.149l-.217 2.43.2 2.563c0 .09.075.157.159.157.074 0 .148-.068.148-.158l.227-2.563-.227-2.444.033.015zm.809-1.709c-.101 0-.18.09-.18.181l-.21 3.957.187 2.563c0 .09.08.164.18.164.094 0 .174-.09.18-.18l.209-2.563-.209-3.972c-.008-.104-.088-.18-.18-.18m.959-.914c-.105 0-.195.09-.203.194l-.18 4.872.165 2.548c0 .12.09.209.195.209.104 0 .194-.089.21-.209l.193-2.548-.192-4.856c-.016-.12-.105-.21-.21-.21m.989-.449c-.121 0-.211.089-.225.209l-.165 5.275.165 2.52c.014.119.104.225.225.225.119 0 .225-.105.225-.225l.195-2.52-.196-5.275c0-.12-.105-.225-.225-.225m1.245.045c0-.135-.105-.24-.24-.24-.119 0-.24.105-.24.24l-.149 5.441.149 2.503c.016.135.121.24.256.24s.24-.105.24-.24l.164-2.503-.164-5.456-.016.015zm.749-.134c-.135 0-.255.119-.255.254l-.15 5.322.15 2.473c0 .15.12.255.255.255s.255-.12.255-.27l.15-2.474-.165-5.307c0-.148-.12-.27-.271-.27m1.005.166c-.164 0-.284.135-.284.285l-.103 5.143.135 2.474c0 .149.119.277.284.277.149 0 .271-.12.284-.285l.121-2.443-.135-5.112c-.012-.164-.135-.285-.285-.285m1.184-.945c-.045-.029-.105-.044-.165-.044s-.119.015-.165.044c-.09.054-.149.15-.149.255v.061l-.104 6.048.115 2.449v.008c.008.06.03.135.074.18.058.061.142.104.234.104.08 0 .158-.044.209-.09.058-.06.091-.135.091-.225l.015-.24.117-2.203-.135-6.086c0-.104-.061-.193-.135-.239l-.002-.022zm1.006-.547c-.045-.045-.09-.061-.15-.061-.074 0-.149.016-.209.061-.075.061-.119.15-.119.24v.029l-.137 6.609.076 1.215.061 1.185c0 .164.148.314.328.314.181 0 .33-.15.33-.329l.15-2.414-.15-6.637c0-.12-.074-.221-.165-.277m8.934 3.777c-.405 0-.795.086-1.139.232-.24-2.654-2.46-4.736-5.188-4.736-.659 0-1.305.135-1.889.359-.225.09-.27.18-.285.359v9.368c.016.18.15.33.33.345h8.185C22.681 17.218 24 15.914 24 14.28s-1.319-2.952-2.938-2.952"/></svg></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
		
			<button id="static-menu" class="mobile-menu-button clean-button lg:th-hidden th-flex th-items-center th-text-sm" type="button" aria-expanded="false">
				<svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><line x1="3" y1="12" x2="21" y2="12"></line><line x1="3" y1="6" x2="21" y2="6"></line><line x1="3" y1="18" x2="21" y2="18"></line></svg>				<svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><line x1="18" y1="6" x2="6" y2="18"></line><line x1="6" y1="6" x2="18" y2="18"></line></svg>				Menu			</button><!-- .mobile-menu-button -->

			<button id="header-search" class="header-search-button clean-button th-ml-sm lg:th-pl-0 md:th-pl-sm th-pl-base th-text-base" type="button" aria-expanded="false">
				<svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg>				<span class="screen-reader-text">Search</span>
			</button><!-- .header-search-button -->
		</div><!-- .header-right-col -->

		<div id="sticky-header" class="sticky-header th-flex th-items-center th-w-full th-py-sm th-px-base th-bg-white">
			<div class="sticky-left-col th-w-9/12">
				<button id="sticky-menu" class="mobile-menu-button clean-button lg:th-hidden th-flex" type="button" aria-expanded="false">
					<svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><line x1="3" y1="12" x2="21" y2="12"></line><line x1="3" y1="6" x2="21" y2="6"></line><line x1="3" y1="18" x2="21" y2="18"></line></svg>					<svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><line x1="18" y1="6" x2="6" y2="18"></line><line x1="6" y1="6" x2="18" y2="18"></line></svg>					Menu				</button>
			</div><!-- .sticky-left-col -->

			<div class="sticky-right-col th-w-3/12">
				<button id="gotop" class="gotop clean-button th-text-xs th-text-secondary-base th-flex th-ml-auto th-uppercase th-font-bolder" type="button">
					<svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><line x1="12" y1="19" x2="12" y2="5"></line><polyline points="5 12 12 5 19 12"></polyline></svg>					<span class="sm:th-not-sr-only th-sr-only">Back to Top</span>
				</button>
			</div><!-- .sticky-right-col -->
		</div><!-- #sticky-header -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">
<div class="featured-image-wrap"><img width="2000" height="1200" src="https://weclosetonight.files.wordpress.com/2021/04/11.jpg?w=2000&amp;h=1200&amp;crop=1" class="has-animation featured-image th-w-full th-h-full wp-post-image" alt="" loading="lazy" srcset="https://weclosetonight.files.wordpress.com/2021/04/11.jpg?w=2000&amp;h=1200&amp;crop=1 2000w, https://weclosetonight.files.wordpress.com/2021/04/11.jpg?w=150&amp;h=90&amp;crop=1 150w, https://weclosetonight.files.wordpress.com/2021/04/11.jpg?w=300&amp;h=180&amp;crop=1 300w, https://weclosetonight.files.wordpress.com/2021/04/11.jpg?w=768&amp;h=461&amp;crop=1 768w, https://weclosetonight.files.wordpress.com/2021/04/11.jpg?w=1024&amp;h=614&amp;crop=1 1024w" sizes="(max-width: 2000px) 100vw, 2000px" data-attachment-id="9041" data-permalink="https://weclosetonight.com/2021/05/01/void-kandy-fixated/attachment/11/" data-orig-file="https://weclosetonight.files.wordpress.com/2021/04/11.jpg" data-orig-size="2543,1714" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 80D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1611835884&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="11" data-image-description="" data-medium-file="https://weclosetonight.files.wordpress.com/2021/04/11.jpg?w=300" data-large-file="https://weclosetonight.files.wordpress.com/2021/04/11.jpg?w=780" /></div>
	<main id="main" class="site-main th-bg-white">

		
<article id="post-9020" class="sm:th-stack--2xl th-stack--lg sm:th-pb-2xl th-pb-lg post-9020 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-dream-pop tag-indie tag-music tag-new-music tag-psych tag-void-kandy">
	<header class="entry-header hentry-wrapper th-stack--md th-w-single-view md:th-px-4xl sm:th-px-2xl sm:th-py-2xl th-px-base th-py-md th-rounded">
		<div class="entry-cats th-uppercase th-leading-none th-text-xs"><a href="https://weclosetonight.com/category/reviews/" rel="category tag">Reviews</a></div><h1 class="entry-title sm:th-text-6xl th-text-3xl">Void Kandy &#8211;&nbsp;Fixated</h1>		<div class="entry-meta sm:th-flex th-items-center th-text-sm th-text-secondary-base">
			<img alt='Ciarán Steward' src='https://2.gravatar.com/avatar/ec9a9c5691865718546a2098b01fdd2b?s=96&#038;d=identicon&#038;r=G' class='avatar avatar-96' height='96' width='96' /><div class="inner-meta"><span class="byline th-block th-uppercase">By <a href="https://weclosetonight.com/author/mrciaran/" rel="author">Ciarán Steward</a></span><span class="posted-on th-block"><time class="entry-date published" datetime="2021-05-01T11:36:00+00:00">May 1, 2021</time><time class="updated" datetime="2021-04-30T06:56:45+00:00">April 30, 2021</time></span></div>
						<div class="comments-link sm:th-mt-0 th-mt-sm">
				<svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M12 3c5.514 0 10 3.592 10 8.007 0 4.917-5.144 7.961-9.91 7.961-1.937 0-3.384-.397-4.394-.644-1 .613-1.594 1.037-4.272 1.82.535-1.373.722-2.748.601-4.265-.837-1-2.025-2.4-2.025-4.872 0-4.415 4.486-8.007 10-8.007zm0-2c-6.338 0-12 4.226-12 10.007 0 2.05.739 4.063 2.047 5.625.055 1.83-1.023 4.456-1.993 6.368 2.602-.47 6.301-1.508 7.978-2.536 1.417.345 2.774.503 4.059.503 7.084 0 11.91-4.837 11.91-9.961-.001-5.811-5.702-10.006-12.001-10.006z"/></svg>				<a href="https://weclosetonight.com/2021/05/01/void-kandy-fixated/#respond">Leave a Comment<span class="screen-reader-text"> on Void Kandy &#8211;&nbsp;Fixated</span></a>			</div> <!-- .comments-link -->
					</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	
	<div class="entry-content hentry-wrapper th-content th-w-single-view md:th-px-4xl sm:th-px-2xl th-px-base">
		
<div class="wp-block-image"><figure class="alignleft size-large is-resized"><a href="https://weclosetonight.files.wordpress.com/2021/04/11-1.jpg"><img loading="lazy" data-attachment-id="9042" data-permalink="https://weclosetonight.com/11-1/" data-orig-file="https://weclosetonight.files.wordpress.com/2021/04/11-1.jpg" data-orig-size="2543,1714" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 80D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1611835884&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="11-1" data-image-description="" data-medium-file="https://weclosetonight.files.wordpress.com/2021/04/11-1.jpg?w=300" data-large-file="https://weclosetonight.files.wordpress.com/2021/04/11-1.jpg?w=780" src="https://weclosetonight.files.wordpress.com/2021/04/11-1.jpg?w=1024" alt="" class="wp-image-9042" width="340" height="229" srcset="https://weclosetonight.files.wordpress.com/2021/04/11-1.jpg?w=340 340w, https://weclosetonight.files.wordpress.com/2021/04/11-1.jpg?w=680 680w, https://weclosetonight.files.wordpress.com/2021/04/11-1.jpg?w=150 150w, https://weclosetonight.files.wordpress.com/2021/04/11-1.jpg?w=300 300w" sizes="(max-width: 340px) 100vw, 340px" /></a><figcaption>Photo: Trystan French</figcaption></figure></div>



<p>Do you think they could make shoes out of that material water beds are made from? I know they would have to be sturdier on the bottom to avoid getting pricked by shards of glass or whatever, but surely someone has at least TRIED to invent them. </p>



<p>Anyway, if those shoes existed then I would assume they’d bring the same kind of semi-floating sensation that comes when you listen to this trippy little thing from <strong><a href="https://www.instagram.com/void.kandy/" target="_blank" rel="noreferrer noopener">Void Kandy</a></strong>. Not sweet by any means, this twisted fantasy has echoes of the fabulous Her’s in its beautiful weirdness and is really one for those ‘outside the box thinkers’, if you’re into your corporate jargon. </p>



<p>If nobody has even attempted to invent those shoes before I’d be genuinely shocked. But don’t you go away and start making them now without at least giving me 20% of the profits for the inspiration. I’ll be watching. </p>



<p><strong><a rel="noreferrer noopener" href="http://twitter.com/mrciaran" target="_blank">Ciarán</a></strong></p>



<figure class="wp-block-embed is-type-rich is-provider-spotify wp-block-embed-spotify"><div class="wp-block-embed__wrapper">
<div class="embed-spotify"><iframe title="Spotify Embed: Fixated" width="300" height="380" allowtransparency="true" frameborder="0" allow="encrypted-media" src="https://open.spotify.com/embed/track/4QPPAqXF0ruBPZDCVvQH0J?si=abe643695d784eb2"></iframe></div>
</div></figure>
			<div id="atatags-611452911-608fc86abe6d7"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-611452911-608fc86abe6d7',
						location: 120,
						formFactor: '001',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-9020" class="share-facebook sd-button share-icon" href="https://weclosetonight.com/2021/05/01/void-kandy-fixated/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-9020" class="share-twitter sd-button share-icon" href="https://weclosetonight.com/2021/05/01/void-kandy-fixated/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://weclosetonight.com/2021/05/01/void-kandy-fixated/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://weclosetonight.com/2021/05/01/void-kandy-fixated/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://weclosetonight.com/2021/05/01/void-kandy-fixated/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-9020" class="share-linkedin sd-button share-icon" href="https://weclosetonight.com/2021/05/01/void-kandy-fixated/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-9020" class="share-pinterest sd-button share-icon" href="https://weclosetonight.com/2021/05/01/void-kandy-fixated/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://weclosetonight.com/2021/05/01/void-kandy-fixated/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-61145291-9020-608fc86abf015' data-src='//widgets.wp.com/likes/index.html?ver=20210413#blog_id=61145291&amp;post_id=9020&amp;origin=weclosetonight.wordpress.com&amp;obj_id=61145291-9020-608fc86abf015&amp;domain=weclosetonight.com' data-name='like-post-frame-61145291-9020-608fc86abf015'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div><!-- .entry-content -->

	<footer class="entry-footer th-text-xs th-w-single-view sm:th-stack-full--2xl th-stack-full--lg md:th-px-4xl sm:th-px-2xl th-px-base">
		<div class="entry-tags th-uppercase th-font-bolder"><span class="links-meta">Tags:</span> <a href="https://weclosetonight.com/tag/dream-pop/" rel="tag">dream pop</a> <a href="https://weclosetonight.com/tag/indie/" rel="tag">Indie</a> <a href="https://weclosetonight.com/tag/music/" rel="tag">Music</a> <a href="https://weclosetonight.com/tag/new-music/" rel="tag">new music</a> <a href="https://weclosetonight.com/tag/psych/" rel="tag">psych</a> <a href="https://weclosetonight.com/tag/void-kandy/" rel="tag">void kandy</a></div><div class="entry-author sm:th-flex th-text-base sm:th-pt-2xl th-pt-lg"><div class="author-avatar sm:th-p-0 th-p-xs th-rounded-full"><img alt='' src='https://2.gravatar.com/avatar/ec9a9c5691865718546a2098b01fdd2b?s=352&#038;d=identicon&#038;r=G' class='avatar avatar-352' height='352' width='352' /></div><div class="author-bio th-self-center sm:th-ml-lg"><h2 class="author-title sm:th-text-md th-text-base th-font-bolder th-mb-2xs">Published by <span class="author-name">Ciarán Steward</span></h2><p class="author-bio-content th-mb-0">Part-time writer, full-time fool.<a class="author-link sm:th-text-xs th-text-2xs th-uppercase th-block th-mt-base" href="https://weclosetonight.com/author/mrciaran/" rel="author">View all posts by Ciarán Steward</a></p><ul class="author-links th-inline-block th-links-inherit th-list-reset th-mt-xs th-mb-0 th-ml-auto th-pt-xs"><li class="th-inline-block th-text-secondary-base th-mr-sm"><a href="https://weclosetonight.wordpress.com" target="_blank" rel="nofollow"><svg class="svg-icon th-fill-current" width="16" height="16" aria-hidden="true" role="img" focusable="false" viewBox="0 0 16 16"  fill="currentColor" xmlns="http://www.w3.org/2000/svg"><path d="M6.5 10.995V14.5a.5.5 0 0 1-.5.5H2a.5.5 0 0 1-.5-.5v-7a.5.5 0 0 1 .146-.354l6-6a.5.5 0 0 1 .708 0l6 6a.5.5 0 0 1 .146.354v7a.5.5 0 0 1-.5.5h-4a.5.5 0 0 1-.5-.5V11c0-.25-.25-.5-.5-.5H7c-.25 0-.5.25-.5.495z"/><path fill-rule="evenodd" d="M13 2.5V6l-2-2V2.5a.5.5 0 0 1 .5-.5h1a.5.5 0 0 1 .5.5z"/></svg><span class="screen-reader-text">Personal website</span></a></li></ul><!-- .author-links --></div></div>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

<div id="comments" class="comments-area th-w-single-view md:th-px-4xl sm:th-px-2xl th-px-base sm:th-pb-2xl th-pb-lg">
		<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="comment-reply-title th-text-xl th-font-bolder th-my-0 th-leading-none"><span>Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/05/01/void-kandy-fixated/#respond" style="display:none;">Cancel reply</a></small></span></h2><form action="https://weclosetonight.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="5a03495387" /><input type="hidden" name="_wp_http_referer" value="/2021/05/01/void-kandy-fixated/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	if ( typeof window.jQuery === 'function' ) {
		// Use jQuery's `ready` if available.
		// This solves some scheduling issues between this script and the main highlander script.
		jQuery( document ).ready( highlander_expando_javascript );
	} else {
		// If not available, add a vanilla event listener.
		document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
	}
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit th-mb-0"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9020' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3185aba303" /></p>
<input type="hidden" name="genseq" value="1620035690" />
<input type="hidden" id="ak_js" name="ak_js" value="17"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<div style="clear: both"></div></div><!-- #comments -->

	</main><!-- #main -->


<aside id="secondary" class="sidebar-area widget-area th-text-sm sm:th-py-xl th-py-lg sm:th-px-lg th-px-base">
				<div id="atatags-611452913-608fc86ac0541"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-611452913-608fc86ac0541',
						location: 140,
						formFactor: '003',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script><section id="blog_subscription-5" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title th-text-base th-mb-base"><label for="subscribe-field">Follow WCT via Email</label></h3>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
									<div class="jetpack-subscribe-count">
						<p>
						Join 4,318 other followers						</p>
					</div>
									<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="61145291"/>
                    <input type="hidden" name="source" value="https://weclosetonight.com/2021/05/01/void-kandy-fixated/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-5"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="2de93489c7" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</section><section id="twitter_timeline-5" class="widget widget_twitter_timeline"><h3 class="widget-title th-text-base th-mb-base">Get Tweeting</h3><a class="twitter-timeline" data-height="400" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/weclosetonight" href="https://twitter.com/weclosetonight">My Tweets</a></section>			<div id="atatags-611452913-608fc86ac076a"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-611452913-608fc86ac076a',
						location: 140,
						formFactor: '003',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script></aside><!-- #secondary -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://weclosetonight.com/2021/05/01/the-flavians-better-than-this/" rel="prev"><span class="nav-meta th-text-xs th-uppercase th-font-bolder th-text-secondary-base th-block">Previous Entry</span> <span class="nav-title th-text-md th-font-bolder">The Flavians &#8211; Better Than&nbsp;This</span></a></div><div class="nav-next"><a href="https://weclosetonight.com/2021/05/01/luke-sweeney-tie-mao-to-mined/" rel="next"><span class="nav-meta th-text-xs th-uppercase th-font-bolder th-text-secondary-base th-block">Next Entry</span> <span class="nav-title th-text-md th-font-bolder">Luke Sweeney &#8211; Tie Mao To&nbsp;Mined</span></a></div></div>
	</nav>
	</div><!-- #content -->

	<footer id="colophon" class="site-footer th-text-secondary-light th-bg-primary-dark th-text-sm">
		<div class="footer-top footer-section th-flex th-flex-wrap th-items-center th-py-base sm:th-px-lg th-px-base th-stack--base">
			<div class="footer-branding lg:th-w-6/12 th-w-full">
				<p class="site-footer-title th-text-base th-font-bolder th-uppercase th-my-0 md:th-mr-tinier md:th-inline-block"><a href="https://weclosetonight.com/">We Close Tonight</a></p>
									<p class="site-footer-description th-my-0 md:th-inline-block">The Unreliable Music Blog</p>
							</div><!-- .footer-branding -->

					<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-socials-container"><ul id="menu-socials-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7762"><a href="http://facebook.com/weclosetonight"><span class="screen-reader-text">Facebook</span><svg class="svg-icon th-fill-current" width="20" height="20" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7763"><a href="http://twitter.com/weclosetonight"><span class="screen-reader-text">Twitter</span><svg class="svg-icon th-fill-current" width="20" height="20" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7764"><a href="http://soundcloud.com/mrciaran"><span class="screen-reader-text">Soundcloud</span><svg class="svg-icon th-fill-current" width="20" height="20" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M1.175 12.225c-.051 0-.094.046-.101.1l-.233 2.154.233 2.105c.007.058.05.098.101.098.05 0 .09-.04.099-.098l.255-2.105-.27-2.154c0-.057-.045-.1-.09-.1m-.899.828c-.06 0-.091.037-.104.094L0 14.479l.165 1.308c0 .055.045.094.09.094s.089-.045.104-.104l.21-1.319-.21-1.334c0-.061-.044-.09-.09-.09m1.83-1.229c-.061 0-.12.045-.12.104l-.21 2.563.225 2.458c0 .06.045.12.119.12.061 0 .105-.061.121-.12l.254-2.474-.254-2.548c-.016-.06-.061-.12-.121-.12m.945-.089c-.075 0-.135.06-.15.135l-.193 2.64.21 2.544c.016.077.075.138.149.138.075 0 .135-.061.15-.15l.24-2.532-.24-2.623c0-.075-.06-.135-.135-.135l-.031-.017zm1.155.36c-.005-.09-.075-.149-.159-.149-.09 0-.158.06-.164.149l-.217 2.43.2 2.563c0 .09.075.157.159.157.074 0 .148-.068.148-.158l.227-2.563-.227-2.444.033.015zm.809-1.709c-.101 0-.18.09-.18.181l-.21 3.957.187 2.563c0 .09.08.164.18.164.094 0 .174-.09.18-.18l.209-2.563-.209-3.972c-.008-.104-.088-.18-.18-.18m.959-.914c-.105 0-.195.09-.203.194l-.18 4.872.165 2.548c0 .12.09.209.195.209.104 0 .194-.089.21-.209l.193-2.548-.192-4.856c-.016-.12-.105-.21-.21-.21m.989-.449c-.121 0-.211.089-.225.209l-.165 5.275.165 2.52c.014.119.104.225.225.225.119 0 .225-.105.225-.225l.195-2.52-.196-5.275c0-.12-.105-.225-.225-.225m1.245.045c0-.135-.105-.24-.24-.24-.119 0-.24.105-.24.24l-.149 5.441.149 2.503c.016.135.121.24.256.24s.24-.105.24-.24l.164-2.503-.164-5.456-.016.015zm.749-.134c-.135 0-.255.119-.255.254l-.15 5.322.15 2.473c0 .15.12.255.255.255s.255-.12.255-.27l.15-2.474-.165-5.307c0-.148-.12-.27-.271-.27m1.005.166c-.164 0-.284.135-.284.285l-.103 5.143.135 2.474c0 .149.119.277.284.277.149 0 .271-.12.284-.285l.121-2.443-.135-5.112c-.012-.164-.135-.285-.285-.285m1.184-.945c-.045-.029-.105-.044-.165-.044s-.119.015-.165.044c-.09.054-.149.15-.149.255v.061l-.104 6.048.115 2.449v.008c.008.06.03.135.074.18.058.061.142.104.234.104.08 0 .158-.044.209-.09.058-.06.091-.135.091-.225l.015-.24.117-2.203-.135-6.086c0-.104-.061-.193-.135-.239l-.002-.022zm1.006-.547c-.045-.045-.09-.061-.15-.061-.074 0-.149.016-.209.061-.075.061-.119.15-.119.24v.029l-.137 6.609.076 1.215.061 1.185c0 .164.148.314.328.314.181 0 .33-.15.33-.329l.15-2.414-.15-6.637c0-.12-.074-.221-.165-.277m8.934 3.777c-.405 0-.795.086-1.139.232-.24-2.654-2.46-4.736-5.188-4.736-.659 0-1.305.135-1.889.359-.225.09-.27.18-.285.359v9.368c.016.18.15.33.33.345h8.185C22.681 17.218 24 15.914 24 14.28s-1.319-2.952-2.938-2.952"/></svg></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
				</div><!-- .footer-top -->

				<div class="widget-area footer-section th-flex th-flex-wrap sm:th-px-base th-pb-lg th-stack-full--lg">
			<section id="categories-5" class="widget widget_categories th-w-full th-px-base"><h3 class="widget-title th-text-base th-text-inherit th-mb-base">Categories</h3>
			<ul>
					<li class="cat-item cat-item-8368693"><a href="https://weclosetonight.com/category/handfuls/">Handfuls</a>
</li>
	<li class="cat-item cat-item-831"><a href="https://weclosetonight.com/category/interviews/">Interviews</a>
</li>
	<li class="cat-item cat-item-44058"><a href="https://weclosetonight.com/category/live-reviews/">Live Reviews</a>
</li>
	<li class="cat-item cat-item-7449"><a href="https://weclosetonight.com/category/playlists/">Playlists</a>
</li>
	<li class="cat-item cat-item-254848"><a href="https://weclosetonight.com/category/premieres/">Premieres</a>
</li>
	<li class="cat-item cat-item-309"><a href="https://weclosetonight.com/category/reviews/">Reviews</a>
</li>
	<li class="cat-item cat-item-331978243"><a href="https://weclosetonight.com/category/rormix-picks/">Rormix Picks</a>
</li>
			</ul>

			</section><section id="nav_menu-3" class="widget widget_nav_menu th-w-full th-px-base"><div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2108"><a href="https://weclosetonight.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2112"><a href="https://weclosetonight.com/category/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2114"><a href="https://weclosetonight.com/category/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2115"><a href="https://weclosetonight.com/category/playlists/">Playlists</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2116"><a href="https://weclosetonight.com/category/live-reviews/">Live Reviews</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2109"><a href="https://weclosetonight.com/about/">About</a></li>
</ul></div></section><section id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget th-w-full th-px-base"><h3 class="widget-title th-text-base th-text-inherit th-mb-base"><label for="subscribe-field-2">Follow WCT via Email</label></h3>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
				<p>Enter your email address to follow WCT and get your fill of new music via email.</p>
					<div class="jetpack-subscribe-count">
						<p>
						Join 4,318 other followers						</p>
					</div>
									<p id="subscribe-email">
					<label
						id="subscribe-field-2-label"
						for="subscribe-field-2"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field-2"
						/>				</p>

				<p id="subscribe-submit"
									>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="61145291"/>
                    <input type="hidden" name="source" value="https://weclosetonight.com/2021/05/01/void-kandy-fixated/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="2de93489c7" />                    <button type="submit"
	                    		                	                >
	                    Sign me up!                    </button>
                </p>
            </form>
			
</section>		</div><!-- .widget-area -->
		
		<div class="footer-bottom footer-section th-uppercase th-flex th-flex-wrap th-items-center th-pb-base sm:th-px-lg th-px-base th-stack-full--base">
			
			<div class="site-info lg:th-w-6/12 th-w-full">
				<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
				
							</div><!-- .site-info -->
		</div><!-- .footer-bottom -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202118y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-ec9a9c5691865718546a2098b01fdd2b">
	</div>
	<div class="grofile-hash-map-ec9a9c5691865718546a2098b01fdd2b">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/weclosetonight.wordpress.com\/public.api\/connect\/?action=request&domain=weclosetonight.com","logoutURL":"https:\/\/weclosetonight.wordpress.com\/wp-login.php?action=logout&_wpnonce=b2a6d704c7","homeURL":"https:\/\/weclosetonight.com\/","postID":"9020","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>
			<script type="text/javascript">
			( function( $ ) {
				$( document.body ).on( 'post-load', function () {
					if ( typeof __ATA.insertInlineAds === 'function' ) {
						__ATA.insertInlineAds();
					}
				} );
			} )( jQuery );
			</script>
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20201002";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
		<div
			class="jp-carousel-wrap jp-carousel-transitions"
			itemscope
			itemtype="https://schema.org/ImageGallery"
			style="display: none;">
			<div class="jp-carousel-overlay"></div>
			<div class="jp-carousel"></div>
			<div class="jp-carousel-fadeaway"></div>
			<div class="jp-carousel-info">
				<div class="jp-carousel-photo-info">
					<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
				</div>
				<div class="jp-carousel-info-columns">
					<div class="jp-carousel-left-column-wrapper">
						<div class="jp-carousel-titleanddesc"></div>
						<!-- Intentional duplicate -->
						<div class="jp-carousel-photo-info">
							<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
						</div>
													<div id="jp-carousel-comment-form-container">
																											<form id="jp-carousel-comment-form">
											<textarea
												name="comment"
												class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
												id="jp-carousel-comment-form-comment-field"
												placeholder="Write a Comment..."
											></textarea>
											<div id="jp-carousel-comment-form-submit-and-info-wrapper">
												<div id="jp-carousel-comment-form-commenting-as">
																											<fieldset>
															<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
															<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
															<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-url-field">Website</label>
															<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
														</fieldset>
																									</div>
												<input
													type="submit"
													name="submit"
													class="jp-carousel-comment-form-button"
													id="jp-carousel-comment-form-button-submit"
													value="Post Comment" />
												<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
												<div id="jp-carousel-comment-post-results"></div>
											</div>
										</form>
																								</div>
							<div class="jp-carousel-comments"></div>
							<div id="jp-carousel-comments-loading">
								<span>Loading Comments...</span>
							</div>
											</div>
					<div class="jp-carousel-image-meta">
						<div class="jp-carousel-buttons">
														<a class="jp-carousel-commentlink" href="#">Comment</a>
																				</div>
						<ul class="jp-carousel-image-exif" style="display: none;"></ul>
						<a class="jp-carousel-image-download" style="display: none;"></a>
						<div class="jp-carousel-image-map" style="display: none;"></div>
					</div>
				</div>
			</div>
			<div class="jp-carousel-next-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-previous-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
		</div>

		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/weclosetonight.com\/2021\/05\/01\/void-kandy-fixated\/":9020};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/05/01/void-kandy-fixated/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en"></div>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1620034463h&cssminify=yes' type='text/css' media='all' />
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='aquene-script-js-extra'>
var screenReaderText = {"expand":"Expand child menu","collapse":"Collapse child menu"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/weclosetonight.com\/wp-admin\/admin-ajax.php","nonce":"49c8f690d0","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/weclosetonight.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fweclosetonight.com%2F2021%2F05%2F01%2Fvoid-kandy-fixated%2F","blog_id":"61145291","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=61145291&v=wpcom&tz=0&user_id=0&subd=weclosetonight","is_public":"1"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??-eJyFUFtSwzAMvBCO0sf0j+EojGOriRK/sOSGcnpMaRjIdMKX7NVqtSuYkzIxCAaBkcHihQym92bkJ/jbGt8K5uu9NBQuhPO/tBElaTOpjEwfuKb7opIrPQUGRxMy1KGCgw7WYV6TF6aJnYtmYtg3u7bZgSW+LV5w5agfpIs/GSgYV2xVv5G8r2LVT3LXxlNYb5EBfaWmjJ6KB10dBQTNjHITSKVzZO74Rp6ZbP81gqV240SonJ5B0CenBVf4hs79gPBaU4DMJIJZCXl0tLlf2xpOdTqD11xn6ktJrkr86Cz1i75D++giv0SNzrEwusWVWoAtIxOxR1GHpv0OcY7Zb/BTZFFnpykDDzpT6Jdah1788+60b9vD8Xg6jJ8QGgTH'></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20210413#ver=20210413&amp;origin=https://weclosetonight.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>
	
		<script src="//stats.wp.com/w.js?61" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'61145291','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'61145291','v':'wpcom','tz':'0','user_id':'0','post':'9020','subd':'weclosetonight'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGRWcHpNa3BISV1SLE92aHxYNlZZLSw2T2o/biYrPV1qN3dHMiVJLHx0RDJEYl9SU0hkMURNS1NHWj1sflI9RFF5T0ZjTGhzL3xDVExWNm9CNlBPfE9WaWRRVEUxUUUwb0VfODZSYWMxWFlLeGpoeG5lJnNxb2t3WHpCbUFBak4lXWM4ZUFYMzNyYU8sWUhUSW1+Z3pLOUloWnlDNm9ReDEvalF1V1JxJkczS3xTWEkxbDdwUyxXc2hXRm1YUTJpenhSQ3xaS1BlcywlMjB+RWxtdUVjRy8tT3Z4P0tsWHItPUZlLkcrX2NydH4vdX4zLiZFNXl4PXoraTA2UT1T'}]);
_stq.push([ 'clickTrackerInit', '61145291', '9020' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script defer id="bilmur" data-provider="wordpress.com" data-service="simple" src="https://s0.wp.com/wp-content/js/bilmur.min.js?m=202118"></script><script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.139 seconds
	108537 bytes batcached for 300 seconds
-->
