<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<title>We Close Tonight &#8211; The Unreliable Unsigned and Independent Music Blog</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Noto+Sans:r:latin,latin-ext","Open+Sans:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active html{font-family:"Open Sans",sans-serif}.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Open Sans",sans-serif}.wf-active h1{font-style:normal;font-weight:400}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Noto Sans",sans-serif;font-style:normal;font-weight:400}.wf-active #masthead .site-title{font-weight:400;font-style:normal}.wf-active #sticky-header .hentry-title{font-weight:400;font-style:normal}.wf-active #featured-content .primary-section .entry-header .entry-title{font-weight:400;font-style:normal}.wf-active #featured-content .primary-section .hentry:first-child .entry-header .entry-title{font-style:normal;font-weight:400}.wf-active #featured-content .secondary-section .entry-title{font-style:normal;font-weight:400}.wf-active .widget .widget-title{font-weight:400;font-style:normal}.wf-active .hentry .entry-title{font-weight:400;font-style:normal}.wf-active .archive-grid .hentry .entry-title{font-style:normal;font-weight:400}.wf-active .page .site-main .entry-header .entry-title, .wf-active .single .site-main .entry-header .entry-title{font-style:normal;font-weight:400}.wf-active .comments-area .comment-body h1, .wf-active .comments-area .comment-body h2, .wf-active .comments-area .comment-body h3, .wf-active .comments-area .comment-body h4, .wf-active .comments-area .comment-body h5, .wf-active .comments-area .comment-body h6, .wf-active .page .entry-content h1, .wf-active .page .entry-content h2, .wf-active .page .entry-content h3, .wf-active .page .entry-content h4, .wf-active .page .entry-content h5, .wf-active .page .entry-content h6, .wf-active .single .entry-content h1, .wf-active .single .entry-content h2, .wf-active .single .entry-content h3, .wf-active .single .entry-content h4, .wf-active .single .entry-content h5, .wf-active .single .entry-content h6{font-weight:400;font-style:normal}.wf-active .comments-area .comment-body h1, .wf-active .page .entry-content h1, .wf-active .single .entry-content h1{font-style:normal;font-weight:400}.wf-active .comments-area .comment-body h2, .wf-active .page .entry-content h2, .wf-active .single .entry-content h2{font-style:normal;font-weight:400}.wf-active .comments-area .comment-body h3, .wf-active .page .entry-content h3, .wf-active .single .entry-content h3{font-style:normal;font-weight:400}.wf-active .comments-area .comment-body h4, .wf-active .page .entry-content h4, .wf-active .single .entry-content h4{font-style:normal;font-weight:400}.wf-active .comments-area .comment-body h5, .wf-active .page .entry-content h5, .wf-active .single .entry-content h5{font-style:normal;font-weight:400}.wf-active .comments-area .comment-body h6, .wf-active .page .entry-content h6, .wf-active .single .entry-content h6{font-style:normal;font-weight:400}.wf-active .page-header .page-title{font-weight:400;font-style:normal}.wf-active .author .page-header .page-title, .wf-active .page-header .page-title span, .wf-active .search:not(.search-no-results) .page-header .page-title{font-weight:400;font-style:normal}.wf-active .author .page-header .page-title span, .wf-active .search .page-header .page-title span{font-weight:400;font-style:normal}.wf-active .active-sidebar.page .site-main .entry-header .entry-title, .wf-active .active-sidebar.single .site-main .entry-header .entry-title{font-style:normal;font-weight:400}.wf-active .entry-footer .entry-author .author-title{font-weight:400;font-style:normal}.wf-active #comments .comments-title, .wf-active #reply-title{font-weight:400;font-style:normal}.wf-active #page div.sharedaddy h3.sd-title{font-weight:400;font-style:normal}</style>
<meta name="google-site-verification" content="UELaonRciRR9nSM191fCY6u_iVWmEOrXOV2pdY_WfEs" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=weclosetonight.com&amp;id=61145291&amp;t=1510074436&amp;back=https%3A%2F%2Fweclosetonight.com%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//weclosetonight.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="We Close Tonight &raquo; Feed" href="https://weclosetonight.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="We Close Tonight &raquo; Comments Feed" href="https://weclosetonight.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9j9EOgjAMRX/IuaBo5MH4LTCrFNatoV0If+/A6IMxe2nubc5Nb+3MxsWgENRSMuzTE4PYmV0kI4Qelh+3dyI7+z/mcQSxAyi3bjSbK+EYHhhQl68owS5OkPfEra4EwR1b8EAZK8WIz5/UKvtcrNjp/WvX8QQiJk/CREb7fGjL3eha1afmUFfN8TK8AOLQd08=' type='text/css' media='all' />
<link rel='stylesheet' id='aquene-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C400i%2C700%2C700i%2C900%2C900i&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyFj9EKwjAMRX/Imgnbwx7Eb6k1q5G2qU3K8O+tDpEhzLd7knsCgTkbx0kxKegVIwrkgpFqBHuvmBCcCEytYeyMwhH3bbCDv5roI/x2YzU5VE9JYKaLRxUQdmSDoVZZwyITJNZl+QlbVz2yCeysEqcVmClYKltqwXNg36J///zFl3SKx8PQdd3Q9+N4ewKY5nQA' type='text/css' media='all' />
<style id='aquene-style-inline-css' type='text/css'>
#page .entry-tags { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
.custom-background.custom-background-override #page { margin: 0 auto; }.custom-background.custom-background-override #sticky-header { left: 0; right: 0; }
</style>
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??/wp-content/mu-plugins/actionbar/actionbar.css,/wp-content/themes/h4/global.css?m=1490786585j' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyF0G0KwjAMBuAL2dXJxP0Rz1Lr60hdP2zaDT29FSYiVIVAIHkISeQcBDk95hNYmhLXjHhbUmN4JX8BYWmIKqGx5F5Ye5fg0tNaf6QRIjOiGkqtDDr7iguekwVzQZXu50rkJsL8lxmkoPRFRDDdUTuEw3vn7x9Y1MHu267fbfp2263NA675cvs='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://weclosetonight.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/48yGn' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title, .site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="website" />
<meta property="og:title" content="We Close Tonight" />
<meta property="og:description" content="The Unreliable Unsigned and Independent Music Blog" />
<meta property="og:url" content="https://weclosetonight.com/" />
<meta property="og:site_name" content="We Close Tonight" />
<meta property="og:image" content="https://weclosetonight.files.wordpress.com/2017/06/cropped-19206321_10155636628197573_1613055607_n.jpg?w=200" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<link rel='openid.server' href='https://weclosetonight.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://weclosetonight.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://weclosetonight.com/osd.xml" title="We Close Tonight" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="We Close Tonight" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The Unreliable Unsigned and Independent Music Blog" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://weclosetonight.com/feed/;icon-uri=https://weclosetonight.files.wordpress.com/2017/06/cropped-19206321_10155636628197573_1613055607_n.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="We Close Tonight on WordPress.com" />
<meta name="description" content="The Unreliable Unsigned and Independent Music Blog" />
<style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://weclosetonight.files.wordpress.com/2017/06/cropped-19206321_10155636628197573_1613055607_n.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://weclosetonight.files.wordpress.com/2017/06/cropped-19206321_10155636628197573_1613055607_n.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://weclosetonight.files.wordpress.com/2017/06/cropped-19206321_10155636628197573_1613055607_n.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://weclosetonight.files.wordpress.com/2017/06/cropped-19206321_10155636628197573_1613055607_n.jpg?w=270" />
</head>

<body class="home blog wp-custom-logo mp6 customizer-styles-applied group-blog hfeed active-sidebar tags-hidden highlander-enabled highlander-dark infinite-scroll">
<div id="page" class="site container">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="search-container" role="dialog">
		<button type="button" id="close-search-container" class="clean-button has-icon"><span class="screen-reader-text">Close</span></button>
		
<form role="search" method="get" class="search-form" action="https://weclosetonight.com/">
	<label for="search-form-5a01e844ecd76">
		<span class="screen-reader-text">Search for:</span>
		<input type="search" id="search-form-5a01e844ecd76" class="search-field"
		placeholder="Search this website&hellip;"
		value="" name="s"
		title="Search for:" />
	</label>
	<button type="submit" class="submit has-icon clean-button"><span class="screen-reader-text">Search</span></button>
</form><!-- .search-form -->
	</div><!-- #search-container -->

	<div id="toggle-sidebar" aria-hidden="true">
		<div class="inner-panel">
			<button id="close-toggle-sidebar" class="has-icon">Close Menu</button>
			<nav id="mobile-navigation" class="mobile-navigation" role="navigation" aria-label="Mobile Navigation"></nav><!-- #mobile-navigation -->
		</div><!-- .inner-panel -->
	</div><!-- #toggle-sidebar -->

	<header id="masthead" class="site-header clear" role="banner">
		<div class="header-left-col">
			<div class="site-branding">
			<a href="https://weclosetonight.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="78" src="https://weclosetonight.files.wordpress.com/2017/06/wct-min.png" class="custom-logo" alt="We Close Tonight" itemprop="logo" srcset="https://weclosetonight.files.wordpress.com/2017/06/wct-min.png 300w, https://weclosetonight.files.wordpress.com/2017/06/wct-min.png?w=150&amp;h=39 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="7760" data-permalink="https://weclosetonight.com/wct-min/" data-orig-file="https://weclosetonight.files.wordpress.com/2017/06/wct-min.png" data-orig-size="300,78" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="wct-min" data-image-description="" data-medium-file="https://weclosetonight.files.wordpress.com/2017/06/wct-min.png?w=300" data-large-file="https://weclosetonight.files.wordpress.com/2017/06/wct-min.png?w=300" /></a>				<h1 class="site-title"><a href="https://weclosetonight.com/" rel="home">We Close Tonight</a></h1>
							<p class="site-description">The Unreliable Unsigned and Independent Music Blog</p>
						</div><!-- .site-branding -->

			<nav id="site-navigation" class="site-navigation main-navigation" role="navigation">
				<div class="menu-menu-1-container"><ul id="primary-menu" class="menu"><li id="menu-item-2108" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item current_page_item menu-item-home menu-item-2108"><a href="https://weclosetonight.com/">Home</a></li>
<li id="menu-item-2112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2112"><a href="https://weclosetonight.com/category/reviews/">Reviews</a></li>
<li id="menu-item-2114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2114"><a href="https://weclosetonight.com/category/interviews/">Interviews</a></li>
<li id="menu-item-2115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2115"><a href="https://weclosetonight.com/category/playlists/">Playlists</a></li>
<li id="menu-item-2116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2116"><a href="https://weclosetonight.com/category/live-reviews/">Live Reviews</a></li>
<li id="menu-item-2118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2118"><a href="https://weclosetonight.com/category/handfuls/">Handfuls</a></li>
<li id="menu-item-2109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2109"><a href="https://weclosetonight.com/about/">About</a></li>
</ul></div>			</nav><!-- #site-navigation -->
		</div><!-- .header-left-col -->

		<div class="header-right-col">
			<button id="header-search" class="has-icon clean-button">
				<span class="screen-reader-text">Search</span>
			</button><!-- #header-search -->

					<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-socials-container"><ul id="menu-socials" class="menu"><li id="menu-item-7762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7762"><a href="http://facebook.com/weclosetonight"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-7763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7763"><a href="http://twitter.com/weclosetonight"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-7764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7764"><a href="http://soundcloud.com/mrciaran"><span class="screen-reader-text">Soundcloud</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
	
			<button id="static-menu" class="has-icon mobile-menu clean-button">Menu</button>
		</div><!-- .header-right-col -->

		<div id="sticky-header" class="clear">
			<div class="sticky-left-col">
				<button id="sticky-menu" class="has-icon mobile-menu clean-button">Menu</button>
			</div><!-- .sticky-left-col -->

			<div class="sticky-right-col">
				<button id="gotop" class="has-icon clean-button primary-font">Back to Top</button>
			</div><!-- .sticky-right-col -->
		</div><!-- #sticky-header -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	
		
<div id="featured-content">
		<div class="primary-section clear">
		
<article id="post-8455" class="post-8455 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-alternative tag-alternative-rock tag-brighton tag-guitars tag-indie tag-johnny-kills tag-london tag-music tag-new-music tag-pixies">
		<a href="https://weclosetonight.com/2017/10/19/johnny-kills-not-so-bad/" class="thumb-link ">
		<span class="featured-image has-background-cover has-animation"  style="background-image: url('https://weclosetonight.files.wordpress.com/2017/10/johnny-kills-not-so-bad-press-photo-min.jpg?w=1500&#038;h=875&#038;crop=1');"></span>
	</a><!-- .thumb-link -->
	
	<div class="hentry-inner">
		<header class="entry-header">
						<div class="entry-cats">
				<div class="entry-cats"><a href="https://weclosetonight.com/category/reviews/" rel="category tag">Reviews</a></div>			</div><!-- .entry-meta -->
			<h2 class="entry-title"><a href="https://weclosetonight.com/2017/10/19/johnny-kills-not-so-bad/" rel="bookmark">Johnny Kills &#8211; Not So&nbsp;Bad</a></h2>			<div class="entry-footer clear">
				<div class="footer-meta"><span class="byline">By <a class="url fn n" href="https://weclosetonight.com/author/mrciaran/">Ciarán Steward</a></span><span class="posted-on"><a href="https://weclosetonight.com/2017/10/19/johnny-kills-not-so-bad/" rel="bookmark"><time class="entry-date published updated" datetime="2017-10-19T07:47:02+00:00">October 19, 2017</time></a></span></div><a class="more-link has-icon" href="https://weclosetonight.com/2017/10/19/johnny-kills-not-so-bad/"><span class="screen-reader-text">Continue Reading</span></a>			</div><!-- .entry-meta -->
					</header><!-- .entry-header -->
	</div><!-- .hentry-inner -->
</article><!-- #post-## -->

<article id="post-8452" class="post-8452 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-blues tag-guitars tag-indie tag-indie-pop tag-liverpool tag-merseyside tag-music tag-new-music tag-pop tag-rock-and-roll tag-rock-n-roll tag-trudy">
		<a href="https://weclosetonight.com/2017/10/19/trudy-and-the-romance-twist-it-shake-it-rock-roll/" class="thumb-link ">
		<span class="featured-image has-background-cover has-animation"  style="background-image: url('https://weclosetonight.files.wordpress.com/2017/09/bar-shot-chloe-sheppard.jpg?w=1470&#038;h=974&#038;crop=1');"></span>
	</a><!-- .thumb-link -->
	
	<div class="hentry-inner">
		<header class="entry-header">
						<div class="entry-cats">
				<div class="entry-cats"><a href="https://weclosetonight.com/category/reviews/" rel="category tag">Reviews</a></div>			</div><!-- .entry-meta -->
			<h2 class="entry-title"><a href="https://weclosetonight.com/2017/10/19/trudy-and-the-romance-twist-it-shake-it-rock-roll/" rel="bookmark">Trudy and the Romance &#8211; Twist It, Shake It. Rock &amp;&nbsp;Roll</a></h2>			<div class="entry-footer clear">
				<div class="footer-meta"><span class="byline">By <a class="url fn n" href="https://weclosetonight.com/author/mrciaran/">Ciarán Steward</a></span><span class="posted-on"><a href="https://weclosetonight.com/2017/10/19/trudy-and-the-romance-twist-it-shake-it-rock-roll/" rel="bookmark"><time class="entry-date published updated" datetime="2017-10-19T07:33:56+00:00">October 19, 2017</time></a></span></div><a class="more-link has-icon" href="https://weclosetonight.com/2017/10/19/trudy-and-the-romance-twist-it-shake-it-rock-roll/"><span class="screen-reader-text">Continue Reading</span></a>			</div><!-- .entry-meta -->
					</header><!-- .entry-header -->
	</div><!-- .hentry-inner -->
</article><!-- #post-## -->
	</div><!-- .primary-section -->
	
		<div class="secondary-section clear">
		
<article id="post-8461" class="post-8461 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-ambient tag-beats tag-electronic tag-london tag-music tag-new-music tag-pop tag-solv tag-synths tag-trip-pop">
	<div class="hentry-inner">
		<a href="https://weclosetonight.com/2017/10/19/solv-codeine/" class="thumb-link has-animation">
					<img width="200" height="200" src="https://weclosetonight.files.wordpress.com/2017/10/codeine-landscape-press-pic.jpg?w=200&amp;h=200&amp;crop=1" class="attachment-aquene-square-image size-aquene-square-image wp-post-image" alt="" srcset="https://weclosetonight.files.wordpress.com/2017/10/codeine-landscape-press-pic.jpg?w=200&amp;h=200&amp;crop=1 200w, https://weclosetonight.files.wordpress.com/2017/10/codeine-landscape-press-pic.jpg?w=400&amp;h=400&amp;crop=1 400w, https://weclosetonight.files.wordpress.com/2017/10/codeine-landscape-press-pic.jpg?w=150&amp;h=150&amp;crop=1 150w, https://weclosetonight.files.wordpress.com/2017/10/codeine-landscape-press-pic.jpg?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="8459" data-permalink="https://weclosetonight.com/codeine-landscape-press-pic/" data-orig-file="https://weclosetonight.files.wordpress.com/2017/10/codeine-landscape-press-pic.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CODEINE-landscape-press-pic" data-image-description="" data-medium-file="https://weclosetonight.files.wordpress.com/2017/10/codeine-landscape-press-pic.jpg?w=300" data-large-file="https://weclosetonight.files.wordpress.com/2017/10/codeine-landscape-press-pic.jpg?w=780" />				</a><!-- .thumb-link -->

		<header class="entry-header">
			<h2 class="entry-title"><a href="https://weclosetonight.com/2017/10/19/solv-codeine/" rel="bookmark">Sølv &#8211; Codeine</a></h2>
			<div class="entry-footer clear">
				<div class="footer-meta"><span class="byline">By <a class="url fn n" href="https://weclosetonight.com/author/jmarleywrites/">Jake Marley</a></span><span class="posted-on"><a href="https://weclosetonight.com/2017/10/19/solv-codeine/" rel="bookmark"><time class="entry-date published" datetime="2017-10-19T06:54:30+00:00">October 19, 2017</time><time class="updated" datetime="2017-10-19T07:56:06+00:00">October 19, 2017</time></a></span></div><a class="more-link has-icon" href="https://weclosetonight.com/2017/10/19/solv-codeine/"><span class="screen-reader-text">Continue Reading</span></a>			</div><!-- .entry-footer -->
		</header><!-- .entry-header -->
	</div><!-- .hentry-inner -->
</article><!-- #post-## -->

<article id="post-8448" class="post-8448 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-alternative tag-cardiff tag-dream-pop tag-dream-indie tag-guitars tag-indie tag-indie-pop tag-london tag-music tag-new-music tag-psych tag-shoegaze tag-wylderness">
	<div class="hentry-inner">
		<a href="https://weclosetonight.com/2017/10/15/wylderness-72-sunny/" class="thumb-link has-animation">
					<img width="200" height="200" src="https://weclosetonight.files.wordpress.com/2017/10/unnamed-11.jpg?w=200&amp;h=200&amp;crop=1" class="attachment-aquene-square-image size-aquene-square-image wp-post-image" alt="" srcset="https://weclosetonight.files.wordpress.com/2017/10/unnamed-11.jpg?w=200&amp;h=200&amp;crop=1 200w, https://weclosetonight.files.wordpress.com/2017/10/unnamed-11.jpg?w=400&amp;h=400&amp;crop=1 400w, https://weclosetonight.files.wordpress.com/2017/10/unnamed-11.jpg?w=150&amp;h=150&amp;crop=1 150w, https://weclosetonight.files.wordpress.com/2017/10/unnamed-11.jpg?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="8450" data-permalink="https://weclosetonight.com/2017/10/15/wylderness-72-sunny/unnamed-11/" data-orig-file="https://weclosetonight.files.wordpress.com/2017/10/unnamed-11.jpg" data-orig-size="1280,463" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unnamed (11)" data-image-description="" data-medium-file="https://weclosetonight.files.wordpress.com/2017/10/unnamed-11.jpg?w=300" data-large-file="https://weclosetonight.files.wordpress.com/2017/10/unnamed-11.jpg?w=780" />				</a><!-- .thumb-link -->

		<header class="entry-header">
			<h2 class="entry-title"><a href="https://weclosetonight.com/2017/10/15/wylderness-72-sunny/" rel="bookmark">Wylderness &#8211; 72 &amp;&nbsp;Sunny</a></h2>
			<div class="entry-footer clear">
				<div class="footer-meta"><span class="byline">By <a class="url fn n" href="https://weclosetonight.com/author/mrciaran/">Ciarán Steward</a></span><span class="posted-on"><a href="https://weclosetonight.com/2017/10/15/wylderness-72-sunny/" rel="bookmark"><time class="entry-date published updated" datetime="2017-10-15T14:35:06+00:00">October 15, 2017</time></a></span></div><a class="more-link has-icon" href="https://weclosetonight.com/2017/10/15/wylderness-72-sunny/"><span class="screen-reader-text">Continue Reading</span></a>			</div><!-- .entry-footer -->
		</header><!-- .entry-header -->
	</div><!-- .hentry-inner -->
</article><!-- #post-## -->

<article id="post-8444" class="post-8444 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-car tag-indie-pop tag-music tag-new-music tag-pop tag-synth tag-synth-pop tag-synth-indie tag-the-old-pink-house">
	<div class="hentry-inner">
		<a href="https://weclosetonight.com/2017/10/15/the-old-pink-house-neck-deep/" class="thumb-link has-animation">
					<img width="200" height="200" src="https://weclosetonight.files.wordpress.com/2017/10/toph-september-lead-press-shot-min.jpg?w=200&amp;h=200&amp;crop=1" class="attachment-aquene-square-image size-aquene-square-image wp-post-image" alt="" srcset="https://weclosetonight.files.wordpress.com/2017/10/toph-september-lead-press-shot-min.jpg?w=200&amp;h=200&amp;crop=1 200w, https://weclosetonight.files.wordpress.com/2017/10/toph-september-lead-press-shot-min.jpg?w=400&amp;h=400&amp;crop=1 400w, https://weclosetonight.files.wordpress.com/2017/10/toph-september-lead-press-shot-min.jpg?w=150&amp;h=150&amp;crop=1 150w, https://weclosetonight.files.wordpress.com/2017/10/toph-september-lead-press-shot-min.jpg?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="8446" data-permalink="https://weclosetonight.com/2017/10/15/the-old-pink-house-neck-deep/toph-september-lead-press-shot-min/" data-orig-file="https://weclosetonight.files.wordpress.com/2017/10/toph-september-lead-press-shot-min.jpg" data-orig-size="1500,830" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TOPH SEPTEMBER LEAD PRESS SHOT-min" data-image-description="" data-medium-file="https://weclosetonight.files.wordpress.com/2017/10/toph-september-lead-press-shot-min.jpg?w=300" data-large-file="https://weclosetonight.files.wordpress.com/2017/10/toph-september-lead-press-shot-min.jpg?w=780" />				</a><!-- .thumb-link -->

		<header class="entry-header">
			<h2 class="entry-title"><a href="https://weclosetonight.com/2017/10/15/the-old-pink-house-neck-deep/" rel="bookmark">The Old Pink House &#8211; NECK&nbsp;DEEP</a></h2>
			<div class="entry-footer clear">
				<div class="footer-meta"><span class="byline">By <a class="url fn n" href="https://weclosetonight.com/author/mrciaran/">Ciarán Steward</a></span><span class="posted-on"><a href="https://weclosetonight.com/2017/10/15/the-old-pink-house-neck-deep/" rel="bookmark"><time class="entry-date published updated" datetime="2017-10-15T11:53:47+00:00">October 15, 2017</time></a></span></div><a class="more-link has-icon" href="https://weclosetonight.com/2017/10/15/the-old-pink-house-neck-deep/"><span class="screen-reader-text">Continue Reading</span></a>			</div><!-- .entry-footer -->
		</header><!-- .entry-header -->
	</div><!-- .hentry-inner -->
</article><!-- #post-## -->
	</div><!-- .secondary-section -->
	</div><!-- .featured-content -->

	
	<div id="primary" class="content-area">

		<main id="main" class="site-main archive-grid clear" role="main">

		
<article id="post-8442" class="post-8442 post type-post status-publish format-standard has-post-thumbnail hentry category-handfuls tag-handful tag-indie tag-indie-pop tag-music tag-new-music tag-new-york tag-new-york-city tag-playlist tag-pop">
	<a href="https://weclosetonight.com/2017/10/15/a-handful-of-me-not-you/" class="thumb-link">
		<span class="featured-image has-background-cover has-animation"  style="background-image: url('https://weclosetonight.files.wordpress.com/2017/09/mny.jpg?w=980&#038;h=460&#038;crop=1');"></span>
	</a><!-- .thumb-link -->

	<div class="hentry-inner">
		<header class="entry-header primary-font">
		<div class="entry-cats"><a href="https://weclosetonight.com/category/handfuls/" rel="category tag">Handfuls</a></div><h2 class="entry-title"><a href="https://weclosetonight.com/2017/10/15/a-handful-of-me-not-you/" rel="bookmark">A Handful Of&#8230; Me Not&nbsp;You</a></h2>		</header><!-- .entry-header -->

		<footer class="entry-footer clear">
			<div class="footer-meta"><span class="byline">By <a class="url fn n" href="https://weclosetonight.com/author/mrciaran/">Ciarán Steward</a></span><span class="posted-on"><a href="https://weclosetonight.com/2017/10/15/a-handful-of-me-not-you/" rel="bookmark"><time class="entry-date published updated" datetime="2017-10-15T11:43:07+00:00">October 15, 2017</time></a></span></div><a class="more-link has-icon" href="https://weclosetonight.com/2017/10/15/a-handful-of-me-not-you/"><span class="screen-reader-text">Continue Reading</span></a>		</footer><!-- .entry-footer -->
	</div><!-- .hentry-inner -->
</article><!-- #post-## -->

<article id="post-8425" class="post-8425 post type-post status-publish format-standard has-post-thumbnail hentry category-interviews tag-america tag-americana tag-birmingham tag-gig tag-guitars tag-indie tag-live-music tag-music tag-new-music tag-the-americas tag-touring">
	<a href="https://weclosetonight.com/2017/10/13/this-is-the-americas/" class="thumb-link">
		<span class="featured-image has-background-cover has-animation"  style="background-image: url('https://weclosetonight.files.wordpress.com/2017/08/the-americas.jpg?w=980&#038;h=460&#038;crop=1');"></span>
	</a><!-- .thumb-link -->

	<div class="hentry-inner">
		<header class="entry-header primary-font">
		<div class="entry-cats"><a href="https://weclosetonight.com/category/interviews/" rel="category tag">Interviews</a></div><h2 class="entry-title"><a href="https://weclosetonight.com/2017/10/13/this-is-the-americas/" rel="bookmark">This Is&#8230; The&nbsp;Americas</a></h2>		</header><!-- .entry-header -->

		<footer class="entry-footer clear">
			<div class="footer-meta"><span class="byline">By <a class="url fn n" href="https://weclosetonight.com/author/mrciaran/">Ciarán Steward</a></span><span class="posted-on"><a href="https://weclosetonight.com/2017/10/13/this-is-the-americas/" rel="bookmark"><time class="entry-date published" datetime="2017-10-13T11:11:24+00:00">October 13, 2017</time><time class="updated" datetime="2017-10-13T11:11:26+00:00">October 13, 2017</time></a></span></div><a class="more-link has-icon" href="https://weclosetonight.com/2017/10/13/this-is-the-americas/"><span class="screen-reader-text">Continue Reading</span></a>		</footer><!-- .entry-footer -->
	</div><!-- .hentry-inner -->
</article><!-- #post-## -->

<article id="post-8439" class="post-8439 post type-post status-publish format-standard has-post-thumbnail hentry category-playlists tag-alternative tag-funk tag-guitars tag-indie tag-indie-pop tag-listen tag-music tag-new-music tag-play tag-playlist tag-rock">
	<a href="https://weclosetonight.com/2017/10/13/some-kind-of-playlist-4/" class="thumb-link">
		<span class="featured-image has-background-cover has-animation"  style="background-image: url('https://weclosetonight.files.wordpress.com/2017/10/collage.jpeg?w=980&#038;h=460&#038;crop=1');"></span>
	</a><!-- .thumb-link -->

	<div class="hentry-inner">
		<header class="entry-header primary-font">
		<div class="entry-cats"><a href="https://weclosetonight.com/category/playlists/" rel="category tag">Playlists</a></div><h2 class="entry-title"><a href="https://weclosetonight.com/2017/10/13/some-kind-of-playlist-4/" rel="bookmark">Some Kind Of Playlist &#8211;&nbsp;#4</a></h2>		</header><!-- .entry-header -->

		<footer class="entry-footer clear">
			<div class="footer-meta"><span class="byline">By <a class="url fn n" href="https://weclosetonight.com/author/mrciaran/">Ciarán Steward</a></span><span class="posted-on"><a href="https://weclosetonight.com/2017/10/13/some-kind-of-playlist-4/" rel="bookmark"><time class="entry-date published" datetime="2017-10-13T10:00:55+00:00">October 13, 2017</time><time class="updated" datetime="2017-10-13T15:02:51+00:00">October 13, 2017</time></a></span></div><a class="more-link has-icon" href="https://weclosetonight.com/2017/10/13/some-kind-of-playlist-4/"><span class="screen-reader-text">Continue Reading</span></a>		</footer><!-- .entry-footer -->
	</div><!-- .hentry-inner -->
</article><!-- #post-## -->

<article id="post-8435" class="post-8435 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-alternative tag-guitars tag-indie tag-music tag-new-music tag-northern tag-rock tag-rock-n-roll tag-the-assist tag-this-feeling tag-walsall">
	<a href="https://weclosetonight.com/2017/10/13/the-assist-give-it-to-me/" class="thumb-link">
		<span class="featured-image has-background-cover has-animation"  style="background-image: url('https://weclosetonight.files.wordpress.com/2017/10/17492606_723446877826600_4797184173944480919_o.jpg?w=971&#038;h=460&#038;crop=1');"></span>
	</a><!-- .thumb-link -->

	<div class="hentry-inner">
		<header class="entry-header primary-font">
		<div class="entry-cats"><a href="https://weclosetonight.com/category/reviews/" rel="category tag">Reviews</a></div><h2 class="entry-title"><a href="https://weclosetonight.com/2017/10/13/the-assist-give-it-to-me/" rel="bookmark">The Assist &#8211; Give It To&nbsp;Me</a></h2>		</header><!-- .entry-header -->

		<footer class="entry-footer clear">
			<div class="footer-meta"><span class="byline">By <a class="url fn n" href="https://weclosetonight.com/author/mrciaran/">Ciarán Steward</a></span><span class="posted-on"><a href="https://weclosetonight.com/2017/10/13/the-assist-give-it-to-me/" rel="bookmark"><time class="entry-date published" datetime="2017-10-13T09:39:51+00:00">October 13, 2017</time><time class="updated" datetime="2017-10-13T14:40:19+00:00">October 13, 2017</time></a></span></div><a class="more-link has-icon" href="https://weclosetonight.com/2017/10/13/the-assist-give-it-to-me/"><span class="screen-reader-text">Continue Reading</span></a>		</footer><!-- .entry-footer -->
	</div><!-- .hentry-inner -->
</article><!-- #post-## -->

<article id="post-8433" class="post-8433 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-alternative tag-guitar tag-indie tag-indie-pop tag-music tag-new-music tag-nilufer-yanya tag-pop tag-singer-songwriter tag-songwriter">
	<a href="https://weclosetonight.com/2017/10/13/nilufer-yanya-baby-luv/" class="thumb-link">
		<span class="featured-image has-background-cover has-animation"  style="background-image: url('https://weclosetonight.files.wordpress.com/2017/10/images-uploads-gallery-nilufer-press-photo-credit-hollie-fernando-min.jpg?w=980&#038;h=460&#038;crop=1');"></span>
	</a><!-- .thumb-link -->

	<div class="hentry-inner">
		<header class="entry-header primary-font">
		<div class="entry-cats"><a href="https://weclosetonight.com/category/reviews/" rel="category tag">Reviews</a></div><h2 class="entry-title"><a href="https://weclosetonight.com/2017/10/13/nilufer-yanya-baby-luv/" rel="bookmark">Nilüfer Yanya &#8211; Baby&nbsp;Luv</a></h2>		</header><!-- .entry-header -->

		<footer class="entry-footer clear">
			<div class="footer-meta"><span class="byline">By <a class="url fn n" href="https://weclosetonight.com/author/jmarleywrites/">Jake Marley</a></span><span class="posted-on"><a href="https://weclosetonight.com/2017/10/13/nilufer-yanya-baby-luv/" rel="bookmark"><time class="entry-date published" datetime="2017-10-13T09:28:50+00:00">October 13, 2017</time><time class="updated" datetime="2017-10-13T14:29:51+00:00">October 13, 2017</time></a></span></div><a class="more-link has-icon" href="https://weclosetonight.com/2017/10/13/nilufer-yanya-baby-luv/"><span class="screen-reader-text">Continue Reading</span></a>		</footer><!-- .entry-footer -->
	</div><!-- .hentry-inner -->
</article><!-- #post-## -->

<article id="post-8430" class="post-8430 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-alternative tag-estrons tag-guitars tag-indie tag-misfit tag-music tag-new-music tag-punk tag-wales tag-welsh">
	<a href="https://weclosetonight.com/2017/10/13/estrons-cold-wash/" class="thumb-link">
		<span class="featured-image has-background-cover has-animation"  style="background-image: url('https://weclosetonight.files.wordpress.com/2017/10/estron-hp-28-09-2017-min.jpg?w=980&#038;h=460&#038;crop=1');"></span>
	</a><!-- .thumb-link -->

	<div class="hentry-inner">
		<header class="entry-header primary-font">
		<div class="entry-cats"><a href="https://weclosetonight.com/category/reviews/" rel="category tag">Reviews</a></div><h2 class="entry-title"><a href="https://weclosetonight.com/2017/10/13/estrons-cold-wash/" rel="bookmark">Estrons &#8211; Cold&nbsp;Wash</a></h2>		</header><!-- .entry-header -->

		<footer class="entry-footer clear">
			<div class="footer-meta"><span class="byline">By <a class="url fn n" href="https://weclosetonight.com/author/jmarleywrites/">Jake Marley</a></span><span class="posted-on"><a href="https://weclosetonight.com/2017/10/13/estrons-cold-wash/" rel="bookmark"><time class="entry-date published updated" datetime="2017-10-13T02:20:54+00:00">October 13, 2017</time></a></span></div><a class="more-link has-icon" href="https://weclosetonight.com/2017/10/13/estrons-cold-wash/"><span class="screen-reader-text">Continue Reading</span></a>		</footer><!-- .entry-footer -->
	</div><!-- .hentry-inner -->
</article><!-- #post-## -->

	<nav class="navigation posts-navigation" role="navigation">
		<h2 class="screen-reader-text">Posts navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://weclosetonight.com/page/2/" >Older posts</a></div></div>
	</nav>
		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area" role="complementary">
	<section id="blog_subscription-5" class="widget widget_blog_subscription"><h3 class="widget-title"><label for="subscribe-field">Follow WCT via Email</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Join 4,372 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="61145291"/>
						<input type="hidden" name="source" value="https://weclosetonight.com/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-5" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="b20886670a" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</section><section id="twitter_timeline-5" class="widget widget_twitter_timeline"><h3 class="widget-title">Get Tweeting</h3><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/weclosetonight">My Tweets</a></section></aside><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="footer-top footer-section">
			<div class="footer-branding">
				<p class="site-footer-title"><a href="https://weclosetonight.com/" rel="home">We Close Tonight</a></p>
									<p class="site-footer-description">The Unreliable Unsigned and Independent Music Blog</p>
							</div><!-- .footer-branding -->

					<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-socials-container"><ul id="menu-socials-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7762"><a href="http://facebook.com/weclosetonight"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7763"><a href="http://twitter.com/weclosetonight"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7764"><a href="http://soundcloud.com/mrciaran"><span class="screen-reader-text">Soundcloud</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
			</div><!-- .footer-top -->

				<div class="widget-area footer-section clear">
			<section id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item current_page_item menu-item-home menu-item-2108"><a href="https://weclosetonight.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2112"><a href="https://weclosetonight.com/category/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2114"><a href="https://weclosetonight.com/category/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2115"><a href="https://weclosetonight.com/category/playlists/">Playlists</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2116"><a href="https://weclosetonight.com/category/live-reviews/">Live Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2118"><a href="https://weclosetonight.com/category/handfuls/">Handfuls</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2109"><a href="https://weclosetonight.com/about/">About</a></li>
</ul></div></section><section id="blog_subscription-3" class="widget widget_blog_subscription"><h3 class="widget-title"><label for="subscribe-field-2">Follow WCT via Email</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog-2">
											<p>Enter your email address to follow WCT and get your fill of new music via email.</p>
<p>Join 4,372 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field-2"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="61145291"/>
						<input type="hidden" name="source" value="https://weclosetonight.com/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="b20886670a" />						<input type="submit" value="Sign me up!" />
					</p>
				</form>
			
</section>		</div><!-- .widget-area -->
		
		<div class="footer-bottom footer-section">
			
			<div class="site-info">
				<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
				
							</div><!-- .site-info -->
		</div><!-- .footer-bottom -->
	</footer><!-- #colophon -->
</div><!-- #page -->

		<script type="text/javascript">
		//<![CDATA[
		var infiniteScroll = {"settings":{"id":"main","ajaxurl":"https:\/\/weclosetonight.com\/?infinity=scrolling","type":"click","wrapper":false,"wrapper_class":"infinite-wrap","footer":"page","click_handle":"1","text":"Older posts","totop":"Scroll back to top","currentday":"13.10.17","order":"DESC","scripts":[],"styles":[],"google_analytics":false,"offset":0,"history":{"host":"weclosetonight.com","path":"\/page\/%d\/","use_trailing_slashes":true,"parameters":""},"query_args":{"error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"name":"","pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[8455,8452,8461,8448,8444],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"posts_per_page":6,"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"last_post_date":"2017-10-13 02:20:54","stats":"blog=61145291&v=wpcom&tz=0&user_id=0&subd=weclosetonight&x_pagetype=infinite-click"}};
		//]]>
		</script>
		<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201745y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/weclosetonight.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/weclosetonight.wordpress.com\/wp-login.php?action=logout&_wpnonce=541092a2d5","homeURL":"https:\/\/weclosetonight.com\/","postID":"8442","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="61145291" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://weclosetonight.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="We Close Tonight" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="beb10f3068" /><input type="hidden" name="_wp_http_referer" value="/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s1.wp.com/wp-content/mu-plugins/tiled-gallery/tiled-gallery.css?m=1443731146h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"Expand child menu","collapse":"Collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"61145291","siteName":"We Close Tonight","siteURL":"https:\/\/weclosetonight.com","icon":"<img alt='' src='https:\/\/weclosetonight.files.wordpress.com\/2017\/06\/cropped-19206321_10155636628197573_1613055607_n.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/aquene","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/weclosetonight.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fweclosetonight.com%2F2017%2F10%2F15%2Fa-handful-of-me-not-you%2F","themeURL":"https:\/\/wordpress.com\/theme\/aquene\/","xhrURL":"https:\/\/weclosetonight.com\/wp-admin\/admin-ajax.php","nonce":"c93264e485","isSingular":"","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"b20886670a\" \/>","referer":"https:\/\/weclosetonight.com\/","canFollow":"1","feedID":"21111307","statusMessage":"","customizeLink":"https:\/\/weclosetonight.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fweclosetonight.wordpress.com%2F","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Aquene","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 4,372 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/weclosetonight.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fweclosetonight.com%2F2017%2F10%2F15%2Fa-handful-of-me-not-you%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/weclosetonight.com\/wp-admin\/admin-ajax.php","nonce":"badd5681f7","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/weclosetonight.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fweclosetonight.com%2F2017%2F10%2F13%2Festrons-cold-wash%2F","blog_id":"61145291","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=61145291&v=wpcom&tz=0&user_id=0&subd=weclosetonight","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkFFOxDAMRC9EMAgK4gNxFJSmbtdt4oTYaeH2pIu6oEVUy9/E8RuPDUsyLrIiK4wCHc7kML1fj3IFP75CMcmXgVjA04QCbwULHix3HvNOM3FPTPpxEue9esBQ7VLGQCWArb6MaxK2Mw1WKfLFiEyUjCeeTB9dEdPTrz3+ZFsajHjq8GLiS+3sPqIm6yZ4JXagC6liNkoBa8Q9znaB2LQ2Q7BSmapMnDHnmk6+a/900FyzyB7k1mOv0Elt3XUBX9bh65GXPrYjOj232nzmGjOCFUE9Asd3PZ/sDXc2xyLot6OZrVCZl/B829w83T3eNw/N+An9XwOl'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVy8EOwiAMANAfslYTHXowfsuAhhRLJaxI/Hu97rTs+A4PR4XwViM1LB2q9MS6oA02owZe5vDy3CJUJlT6UCONrOmYlwPuuXX7sVCENItQ+671X8/yOF9u95Ob3NXlHw12Q+E='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
			jQuery.extend( infiniteScroll.settings.scripts, ["jquery","jquery-core","jquery-migrate","mobile-useragent-info","postmessage","jquery_inview","jetpack_resize","spin","jquery.spin","grofiles-cards","wpgroho","jquery.autoresize","highlander-comments","devicepx","jetpack_likes_queuehandler","the-neverending-homepage","aquene-navigation","aquene-skip-link-focus-fix","big-slide","aquene-script","jetpack-twitter-timeline","wpcom-masterbar-js","wpcom-masterbar-tracks-js","wpcom-actionbar-bar","swfobject","videopress","jetpack-carousel","twitter-widgets","twitter-widgets-infinity","twitter-widgets-pending","tiled-gallery"] );
			jQuery.extend( infiniteScroll.settings.styles, ["wpcom-smileys","jetpack_likes","the-neverending-homepage","wpcom-core-compat-playlist-styles","mp6hacks","wpcom-bbpress2-staff-css","font-awesome","aquene-style","jetpack-widget-social-icons-styles","noticons","geo-location-flair","reblogging","a8c-global-print","wpcom-actionbar-bar","h4-global","aquene-google-fonts","highlander-comments","highlander-comments-ie7","jetpack-carousel","tiled-gallery","jetpack-carousel-ie8fix"] );
		</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'61145291','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'61145291','v':'wpcom','tz':'0','user_id':'0','subd':'weclosetonight'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlRkZdYWF6OWlTV3B4N3ZJdUpoZHJTMl1VaWoxeml0ZSZQdnV4OXhOVywwflVmeSZNLn5kVWE2bT02Rj05PS9zUGRlSXJhX3hnNGtIaHhdSHUtRldqbXlyUGo/fFpxW3RNQk5KclFxYiUtVlU9Z0swTVRnLXlFUFdzWWxXU2pacFFpXThIN1Q5Yk1pLGRBZ1FIMms4dSssVFI3eStVM209MGdKSCU4NzlbYkhSbkFBOGllR1hLJkhxWzdGZmxUbSxXNl8wanJZL0UlLi8xNlJLTW4='}]);
_stq.push([ 'clickTrackerInit', '61145291', '0' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
